PROTOCOLS AND STANDARDS
Communication: ITU-T H.323, IETF SIP
Video: H.261, H.263, H.263+, H.263++, H.264, H.264 SVC, H.264 High Profile
Audio: G.711, G.722, G.722.1*, G.722.1C*, AAC-LD, G.726, SILK
Dual transmission: ITU-T H.239, BFCP
Network: TCP/IP, DHCP, SSH, HTTP, HTTPS with SSL/TLS, RTP, RTCP, RFC3261, RFC3264, RFC2190, RFC3407, RFC2833, RFC4585(RTP/AVPF), SNTP, ARP, RTMP
Others: H.221, H.224, H.225, H.235, H.241, H.245, H.281, H.350, H.460, T.140, DTMF, FEC anti-lost packets
VIDEO SPECIFICATIONS
Video resolution: 1080P@ 1024Kbps (minimum) // 720P @ 512Kbps (minimum) // w448P/4SIF/4CIF @ 256Kbps (minimum) // w288P/SIF/CIF @ 128Kbps (minimum)
Graphic resolution: Input: VGA (640x480), SVGA (800x600), XGA (1024x768), WXGA (1280x768), WXGA (1280x800), 1280x960, SXGA (1280x1024), 1360x768, 1366x768, 1440x900, 1600x900, 720p (1280x720), 1080p (1920x1080)
• Codec: 800x600, 1024x768, 1280x1024, 1280x720, 1920x1080
• Resolution: 800x600, 1024x768, 1280x1024, 1280x720, 1920x1080
Dual transmission: Dual Stream1080p or Dual Stream 720p
Others: Supports PiP, PoP and other display modes
NETWORK AND SECURITY
Network: Video Forward Error Correction (FEC), Automatic Repeat-reQuest (ARQ) etc.
Security: H.235, encryption (AES-128, AES-256) // TLS & SRTP // Administrator password SSH/HTTPS
Firewall Traversal: H.460, ICE
BANDWIDTHS
IP:64 kbps ~ 8 Mbps
INTEGRATION WITH CLOUD PLATFORMS
Supported Brands:Go Facing
CONNECTIVITY
Audio In: 2x RCA , 2x XLR Microphone Input, 1x HDMI Audio Input, 2x USB 2.0, 1x RJ45 Digital Microphone Input
Audio Out: 2x RCA, 2x HDMI Audio Output
Video In: 1x HDMI, 1x DVI-I (HDMI, VGA/YPbPr) 1x 3G-SDI
Video Out: 3x HDMI, 1x 3G-SDI
USB flash disk: 2x USB2.0
Network: 1x RJ45: 10/100/1000 Base-T
Control: 1x RJ45: RS232 for VISCA
GENERAL INFORMATION
Dimensions and weight: 200mm x 428mm x 44.5mm // 3.2Kg
Electric: Power Supply Voltage: AC 100V ~ 240V // Maximum Consumption: 50W
Environmental conditions: Temperature: 0°C ~ 40°C (operating) // Humidity: 10% ~ 80% (operating)
Accessories supplied: lR remote control x1 // AC cable x1 // Quick User's Guide
B-HYBRID MIC SPECIFICATIONS
MEETING CAPACITY:
Coverage range: 15-30 m2
No. of participants: 5-8
MICROPHONE
Catchment range: 6m
Frequency of response: 100-10kHZ
Directionality: Omnidirectional
Sensitivity: -40.5 dB (V/Pa)
Y/N: 64dBATotal harmonic distortion: 10% (1kHZ, 120 dB SPL)
Compatibility: Compatible with all major operating systems, such as Windows XP / Vista / 7/8/10
HARDWARE INTERFACE
Power: USB: 5V DC
Interface: 1xUSB data communication
Button: Illuminated mute button
Cable length: 5m
PRODUCT:
Dimensions: 100mm (diameter) x 20mm (height)
Weight: 0.15 kg
Box contents: Microphone, USB cable, Quick Installation Guide
ENVIRONMENTAL CONDITIONS:
Working temperature: 0° to 40°C (+32° to 104°F)
Relative humidity: 5% to 95% (non-condensing)
Storage temperature: -20° to +70°C (-4° to +160°F)
BUNDLE TP104SY
TP104SY: Bundle that includes the TP-100S, the B-Hybrid , and the C-Pro 4K AI